| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.openmeetings:openmeetings-parent | ≥ 1.0.0, < 3.3.0 | 3.3.0 |
| openmeetings | = 1.0.0= 2.0= 2.1= 2.1.1= 2.2.0= 3.0.0= 3.0.1= 3.0.2= 3.0.3= 3.0.4= 3.0.5= 3.0.6= 3.0.7= 3.1.0= 3.1.1= 3.1.2= 3.1.3= 3.1.4= 3.1.5= 3.2.0= 3.2.1 |
Apache OpenMeetings 1.0.0 is vulnerable to Cross-Site Request Forgery (CSRF) attacks, XSS attacks, click-jacking, and MIME based attacks. The issue is fixed in version 3.3.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free