Kurz gesagt
- CVE-2024-43115 ist eine Schwachstelle (HOCH (CVSS 8.8)) in org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.59%, höher als bei 48.3% aller Schwachstellen.
- Abhilfe: auf 3.2.2 oder neuer aktualisieren.
Description
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
NVD description
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
Weitere Schwachstellen in org.apache.dolphinscheduler:dolphinscheduler
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free