Kurz gesagt
- CVE-2024-43166 ist eine Schwachstelle (KRITISCH (CVSS 9.8)) in org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.53%, höher als bei 45.0% aller Schwachstellen.
- Abhilfe: auf 3.3.1, 3.2.2 oder neuer aktualisieren.
Description
Incorrect Default Permissions vulnerability in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
NVD description
Incorrect Default Permissions vulnerability in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
Weitere Schwachstellen in org.apache.dolphinscheduler:dolphinscheduler
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free