Kurz gesagt
- CVE-2026-23902 ist eine Schwachstelle (HOCH (CVSS 8.1)) in org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.45%, höher als bei 38.8% aller Schwachstellen.
- Abhilfe: auf 3.4.1 oder neuer aktualisieren.
Description
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution.
This issue affects Apache DolphinScheduler versions prior to 3.4.1.
Users are recommended to upgrade to version 3.4.1, which fixes this issue.
NVD description
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution.
This issue affects Apache DolphinScheduler versions prior to 3.4.1.
Users are recommended to upgrade to version 3.4.1, which fixes this issue.
Weitere Schwachstellen in org.apache.dolphinscheduler:dolphinscheduler
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free