En resumen
- CVE-2021-43789 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a prestashop/prestashop, prestashop (prestashop).
- Probabilidad de explotación en los próximos 30 días (EPSS): 4.7%, mayor que el 91.8% de las vulnerabilidades.
- Solución: actualizar a 1.7.8.2 o posterior.
Description
Impact
Blind SQLi using Search filters with orderBy and sortOrder parameters
Patches
The problem is fixed in 1.7.8.2
NVD description
PrestaShop is an Open Source e-commerce web application. Versions of PrestaShop prior to 1.7.8.2 are vulnerable to blind SQL injection using search filters with `orderBy` and `sortOrder` parameters. The problem is fixed in version 1.7.8.2.
Más vulnerabilidades de prestashop/prestashop
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free