En resumen
- CVE-2021-44140 es una vulnerabilidad CRÍTICO (CVSS 9.1) que afecta a org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 6.4%, mayor que el 93.6% de las vulnerabilidades.
- Solución: actualizar a 2.11.0 o posterior.
Description
Remote attackers may delete arbitrary files in a system hosting a JSPWiki instance, versions up to 2.11.0.M8, by using a carefuly crafted http request on logout, given that those files are reachable to the user running the JSPWiki instance. Apache JSPWiki users should upgrade to 2.11.0 or later.
NVD description
Remote attackers may delete arbitrary files in a system hosting a JSPWiki instance, versions up to 2.11.0.M8, by using a carefuly crafted http request on logout, given that those files are reachable to the user running the JSPWiki instance. Apache JSPWiki users should upgrade to 2.11.0 or later.
Más vulnerabilidades de org.apache.jspwiki:jspwiki-main
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free