En resumen
- CVE-2022-24947 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.2%, mayor que el 67.1% de las vulnerabilidades.
- Solución: actualizar a 2.11.2 o posterior.
Description
Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later.
NVD description
Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later.
Más vulnerabilidades de org.apache.jspwiki:jspwiki-main
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free