En resumen
- CVE-2022-46158 es una vulnerabilidad MEDIO (CVSS 4.3) que afecta a prestashop/prestashop, prestashop (prestashop).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.50%, mayor que el 42.5% de las vulnerabilidades.
- Solución: actualizar a 1.7.8.8 o posterior.
Description
NVD description
PrestaShop is an open-source e-commerce solution. Versions prior to 1.7.8.8 did not properly restrict host filesystem access for users. Users may have been able to view the contents of the upload directory without appropriate permissions. This issue has been addressed and users are advised to upgrade to version 1.7.8.8. There are no known workarounds for this issue.
Más vulnerabilidades de prestashop/prestashop
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free