En resumen
- CVE-2023-25170 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a prestashop/prestashop, prestashop (prestashop).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.22%, mayor que el 12.3% de las vulnerabilidades.
- Solución: actualizar a 8.0.1 o posterior.
Description
Impact
When authenticating users PrestaShop preserves session attributes. Because this does not clear CSRF tokens upon login, this might enables same-site attackers to bypass the CSRF protection mechanism by performing an attack similar to a session-fixation.
Patches
The problem is fixed in version 8.0.1
NVD description
PrestaShop is an open source e-commerce web application that, prior to version 8.0.1, is vulnerable to cross-site request forgery (CSRF). When authenticating users, PrestaShop preserves session attributes. Because this does not clear CSRF tokens upon login, this might enable same-site attackers to bypass the CSRF protection mechanism by performing an attack similar to a session-fixation. The problem is fixed in version 8.0.1.
Más vulnerabilidades de prestashop/prestashop
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free