En resumen
- CVE-2023-49068 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.1%, mayor que el 64.4% de las vulnerabilidades.
- Solución: actualizar a 3.2.1 o posterior.
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache DolphinScheduler. This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue. At the time of disclosure of this advisory, this version has not yet been released. In the mean time, we recommend you make sure the logs are only available to trusted operators.
NVD description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache DolphinScheduler.This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue. At the time of disclosure of this advisory, this version has not yet been released. In the mean time, we recommend you make sure the logs are only available to trusted operators.
Más vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler-api
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free