En resumen
- CVE-2024-27181 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a org.apache.linkis:linkis, linkis (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.64%, mayor que el 51.1% de las vulnerabilidades.
- Solución: actualizar a 1.6.0 o posterior.
Description
In Apache Linkis <= 1.5.0, Privilege Escalation in Basic management services where the attacking user is a trusted account allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.
NVD description
In Apache Linkis <= 1.5.0,
Privilege Escalation in Basic management services where the attacking user is
a trusted account
allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.
Más vulnerabilidades de org.apache.linkis:linkis
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free