En resumen
- CVE-2024-27182 es una vulnerabilidad MEDIO (CVSS 4.9) que afecta a org.apache.linkis:linkis, linkis (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.74%, mayor que el 54.6% de las vulnerabilidades.
- Solución: actualizar a 1.6.0 o posterior.
Description
In Apache Linkis <= 1.5.0, Arbitrary file deletion in Basic management services on a user with an administrator account could delete any file accessible by the Linkis system user. Users are recommended to upgrade to version 1.6.0, which fixes this issue.
NVD description
In Apache Linkis <= 1.5.0,
Arbitrary file deletion in Basic management services on
A user with an administrator account could delete any file accessible by the Linkis system user
.
Users are recommended to upgrade to version 1.6.0, which fixes this issue.
Más vulnerabilidades de org.apache.linkis:linkis
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free