En resumen
- CVE-2024-43115 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.59%, mayor que el 48.3% de las vulnerabilidades.
- Solución: actualizar a 3.2.2 o posterior.
Description
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
NVD description
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
Más vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free