En resumen
- CVE-2026-23902 es una vulnerabilidad ALTO (CVSS 8.1) que afecta a org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.45%, mayor que el 38.8% de las vulnerabilidades.
- Solución: actualizar a 3.4.1 o posterior.
Description
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution.
This issue affects Apache DolphinScheduler versions prior to 3.4.1.
Users are recommended to upgrade to version 3.4.1, which fixes this issue.
NVD description
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution.
This issue affects Apache DolphinScheduler versions prior to 3.4.1.
Users are recommended to upgrade to version 3.4.1, which fixes this issue.
Más vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free