En resumen
- CVE-2024-43166 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.53%, mayor que el 45.0% de las vulnerabilidades.
- Solución: actualizar a 3.3.1, 3.2.2 o posterior.
Description
Incorrect Default Permissions vulnerability in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
NVD description
Incorrect Default Permissions vulnerability in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
Más vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free