En resumen
- CVE-2026-27119 es una vulnerabilidad MEDIO (CVSS 5.4) que afecta a svelte (svelte), svelte.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.21%, mayor que el 11.3% de las vulnerabilidades.
- Solución: actualizar a 5.51.5 o posterior.
| Package | Affected versions | Patched versions |
|---|
| svelte | ≥ 5.39.3, < 5.51.5
| 5.51.5
|
| svelte npm | ≥ 5.39.3, < 5.51.5
| 5.51.5
|
Description
In certain circumstances, the server-side rendering output of an <option> element does not properly escape its content, potentially allowing HTML injection in the SSR output. Client-side rendering is not affected.
NVD description
svelte performance oriented web framework. From 5.39.3, <=5.51.4, in certain circumstances, the server-side rendering output of an <option> element does not properly escape its content, potentially allowing HTML injection in the SSR output. Client-side rendering is not affected. This vulnerability is fixed in 5.51.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free