En bref
- CVE-2018-7667 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant vrana/adminer, adminer (adminer).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 5.0%, plus élevée que 92.2% des vulnérabilités.
- Correctif : mettre à jour vers 4.7.8 ou plus récent.
Description
Impact
All users are affected.
Patches
- Unsuccessfully patched by 0fae40fb, included in version 4.4.0.
- Patched by 35bfaa75, included in version 4.7.8.
Workarounds
Protect access to Adminer also by other means, e.g. by HTTP password, IP address limiting or by OTP plugin.
References
For more information
If you have any questions or comments about this advisory:
NVD description
Adminer through 4.3.1 has SSRF via the server parameter.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free