En bref
- CVE-2019-10088 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant org.apache.tika:tika-core, tika (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 4.8%, plus élevée que 92.0% des vulnérabilités.
- Correctif : mettre à jour vers 1.22 ou plus récent.
Description
A carefully crafted or corrupt zip file can cause an OOM in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Users should upgrade to 1.22 or later.
NVD description
A carefully crafted or corrupt zip file can cause an OOM in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Users should upgrade to 1.22 or later.
Autres vulnérabilités de org.apache.tika:tika-core
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free