En bref
- CVE-2019-10094 est une vulnérabilité ÉLEVÉE (CVSS 7.8) touchant org.apache.tika:tika-core, tika (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.5%, plus élevée que 84.4% des vulnérabilités.
- Correctif : mettre à jour vers 1.22 ou plus récent.
Description
A carefully crafted package/compressed file that, when unzipped/uncompressed yields the same file (a quine), causes a StackOverflowError in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Apache Tika users should upgrade to 1.22 or later.
NVD description
A carefully crafted package/compressed file that, when unzipped/uncompressed yields the same file (a quine), causes a StackOverflowError in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Apache Tika users should upgrade to 1.22 or later.
Autres vulnérabilités de org.apache.tika:tika-core
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free