En bref
- CVE-2024-43115 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.59%, plus élevée que 48.3% des vulnérabilités.
- Correctif : mettre à jour vers 3.2.2 ou plus récent.
Description
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
NVD description
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
Autres vulnérabilités de org.apache.dolphinscheduler:dolphinscheduler
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free