En bref
- CVE-2024-43166 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.53%, plus élevée que 45.0% des vulnérabilités.
- Correctif : mettre à jour vers 3.3.1, 3.2.2 ou plus récent.
Description
Incorrect Default Permissions vulnerability in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
NVD description
Incorrect Default Permissions vulnerability in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
Autres vulnérabilités de org.apache.dolphinscheduler:dolphinscheduler
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free