En bref
- CVE-2026-23902 est une vulnérabilité ÉLEVÉE (CVSS 8.1) touchant org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.45%, plus élevée que 38.8% des vulnérabilités.
- Correctif : mettre à jour vers 3.4.1 ou plus récent.
Description
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution.
This issue affects Apache DolphinScheduler versions prior to 3.4.1.
Users are recommended to upgrade to version 3.4.1, which fixes this issue.
NVD description
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution.
This issue affects Apache DolphinScheduler versions prior to 3.4.1.
Users are recommended to upgrade to version 3.4.1, which fixes this issue.
Autres vulnérabilités de org.apache.dolphinscheduler:dolphinscheduler
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free