En bref
- CVE-2026-32967 est une vulnérabilité CRITIQUE (CVSS 9.1) touchant org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.34%, plus élevée que 27.2% des vulnérabilités.
- Correctif : mettre à jour vers 3.4.2 ou plus récent.
Description
Incorrect Authorization vulnerability of /v2 experimental interface in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes the issue.
NVD description
Incorrect Authorization vulnerability of `/v2` experimental interface in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes the issue.
Autres vulnérabilités de org.apache.dolphinscheduler:dolphinscheduler-api
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free