En bref
- CVE-2026-42357 est une vulnérabilité MOYENNE (CVSS 6.5) touchant org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.31%, plus élevée que 24.1% des vulnérabilités.
- Correctif : mettre à jour vers 3.4.2 ou plus récent.
Description
Incorrect Authorization vulnerability allows users to access workflow instance information belonging to projects they do not have permission to access.
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
NVD description
Incorrect Authorization vulnerability allows users to access workflow instance information belonging to projects they do not have permission to access.
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
Autres vulnérabilités de org.apache.dolphinscheduler:dolphinscheduler-api
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free