En bref
- CVE-2026-41280 est une vulnérabilité MOYENNE (CVSS 4.9) touchant org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.44%, plus élevée que 38.0% des vulnérabilités.
- Correctif : mettre à jour vers 3.4.2 ou plus récent.
Description
Incorrect Authorization vulnerability allows users with system login privileges to delete task definitions in unauthorized projects
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
NVD description
Incorrect Authorization vulnerability allows users with system login privileges to delete task definitions in unauthorized projects
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
Autres vulnérabilités de org.apache.dolphinscheduler:dolphinscheduler-api
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free