En bref
- CVE-2026-33673 est une vulnérabilité MOYENNE (CVSS 5.4) touchant prestashop/prestashop, prestashop (prestashop).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.27%, plus élevée que 20.0% des vulnérabilités.
- Correctif : mettre à jour vers 9.1.0, 8.2.5 ou plus récent.
Description
Impact
Multiple stored Cross-Site Scripting (stored XSS) vulnerabilities in the BO: an attacker who can inject data into the database, via limited back-office access or a previously existing vulnerability, can exploit unprotected variables in back-office templates.
Patches
Patched on 8.2.5 and 9.1.0
Workarounds
None
References
None
NVD description
PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 are vulnerable to stored Cross-Site Scripting (stored XSS) vulnerabilities in the BO. An attacker who can inject data into the database, via limited back-office access or a previously existing vulnerability, can exploit unprotected variables in back-office templates. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.
Autres vulnérabilités de prestashop/prestashop
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free