En bref
- CVE-2026-33674 est une vulnérabilité MOYENNE (CVSS 5.3) touchant prestashop/prestashop, prestashop (prestashop).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.25%, plus élevée que 16.0% des vulnérabilités.
- Correctif : mettre à jour vers 9.1.0, 8.2.5 ou plus récent.
Description
Impact
Fix improper use of validation framework
Patches
Patched in 8.2.5 and 9.1.0
Workarounds
None
References
none
NVD description
PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 improperly use the validation framework. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.
Autres vulnérabilités de prestashop/prestashop
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free