En bref
- CVE-2026-44212 est une vulnérabilité CRITIQUE (CVSS 9.3) touchant prestashop/prestashop.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.43%, plus élevée que 36.8% des vulnérabilités.
- Correctif : mettre à jour vers 9.1.1, 8.2.6 ou plus récent.
Description
Impact
This is a stored Cross-site Scripting (XSS) vulnerability in the PrestaShop back-office Customer Service view.
An unauthenticated attacker can submit the public Contact Us form with a malicious email address. The payload is stored in the database and executed when a back-office employee opens the affected customer thread, enabling session hijacking and full back-office takeover.
Patches
Patched in PrestaShop 8.2.6 and 9.1.1.
Workarounds
None.
Resources
- Reported by Savio at Doyensec (
[email protected]) in collaboration with Anthropic Research.
NVD description
PrestaShop is an open source e-commerce web application. Prior to 8.2.6 and 9.1.1, there is a stored Cross-Site Scripting (XSS) vulnerability in the PrestaShop back-office Customer Service view. An unauthenticated attacker can submit the public Contact Us form with a malicious email address. The payload is stored in the database and executed when a back-office employee opens the affected customer thread, enabling session hijacking and full back-office takeover. This vulnerability is fixed in 8.2.6 and 9.1.1.
Autres vulnérabilités de prestashop/prestashop
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free