In breve
- CVE-2023-49068 è una vulnerabilità ALTO (CVSS 7.5) che riguarda org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.1%, superiore al 64.4% delle vulnerabilità.
- Correzione: aggiornare a 3.2.1 o successiva.
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache DolphinScheduler. This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue. At the time of disclosure of this advisory, this version has not yet been released. In the mean time, we recommend you make sure the logs are only available to trusted operators.
NVD description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache DolphinScheduler.This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue. At the time of disclosure of this advisory, this version has not yet been released. In the mean time, we recommend you make sure the logs are only available to trusted operators.
Altre vulnerabilità di org.apache.dolphinscheduler:dolphinscheduler-api
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free