In breve
- CVE-2024-43115 è una vulnerabilità ALTO (CVSS 8.8) che riguarda org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.59%, superiore al 48.3% delle vulnerabilità.
- Correzione: aggiornare a 3.2.2 o successiva.
Description
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
NVD description
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
Altre vulnerabilità di org.apache.dolphinscheduler:dolphinscheduler
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free