In breve
- CVE-2026-23902 è una vulnerabilità ALTO (CVSS 8.1) che riguarda org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.45%, superiore al 38.8% delle vulnerabilità.
- Correzione: aggiornare a 3.4.1 o successiva.
Description
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution.
This issue affects Apache DolphinScheduler versions prior to 3.4.1.
Users are recommended to upgrade to version 3.4.1, which fixes this issue.
NVD description
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution.
This issue affects Apache DolphinScheduler versions prior to 3.4.1.
Users are recommended to upgrade to version 3.4.1, which fixes this issue.
Altre vulnerabilità di org.apache.dolphinscheduler:dolphinscheduler
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free