In breve
- CVE-2024-43166 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.53%, superiore al 45.0% delle vulnerabilità.
- Correzione: aggiornare a 3.3.1, 3.2.2 o successiva.
Description
Incorrect Default Permissions vulnerability in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
NVD description
Incorrect Default Permissions vulnerability in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
Altre vulnerabilità di org.apache.dolphinscheduler:dolphinscheduler
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free