In breve
- CVE-2026-33673 è una vulnerabilità MEDIO (CVSS 5.4) che riguarda prestashop/prestashop, prestashop (prestashop).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.27%, superiore al 20.0% delle vulnerabilità.
- Correzione: aggiornare a 9.1.0, 8.2.5 o successiva.
Description
Impact
Multiple stored Cross-Site Scripting (stored XSS) vulnerabilities in the BO: an attacker who can inject data into the database, via limited back-office access or a previously existing vulnerability, can exploit unprotected variables in back-office templates.
Patches
Patched on 8.2.5 and 9.1.0
Workarounds
None
References
None
NVD description
PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 are vulnerable to stored Cross-Site Scripting (stored XSS) vulnerabilities in the BO. An attacker who can inject data into the database, via limited back-office access or a previously existing vulnerability, can exploit unprotected variables in back-office templates. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free