In breve
- CVE-2026-33674 è una vulnerabilità MEDIO (CVSS 5.3) che riguarda prestashop/prestashop, prestashop (prestashop).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.25%, superiore al 16.0% delle vulnerabilità.
- Correzione: aggiornare a 9.1.0, 8.2.5 o successiva.
Description
Impact
Fix improper use of validation framework
Patches
Patched in 8.2.5 and 9.1.0
Workarounds
None
References
none
NVD description
PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 improperly use the validation framework. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free