| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| dojo | = 0.1.0= 0.2.0= 0.2.1= 0.2.2= 0.3.0= 0.3.1= 0.4.0= 0.4.1= 0.4.2= 0.4.3= 0.9.0≤ 1.0 | |
| dojo | < 1.1.0 | 1.1.0 |
Affected versions of dojo are susceptible to a cross-site scripting vulnerability in the dijit.Editor and textarea components, which execute their contents as Javascript, even when sanitized.
Update to version 1.1.0 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン