| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| rubygems-update | < 1.8.23 | 1.8.23 |
| rubygems | = 1.8.0= 1.8.1= 1.8.10= 1.8.11= 1.8.12= 1.8.13= 1.8.14= 1.8.15= 1.8.16= 1.8.17= 1.8.18= 1.8.19= 1.8.2= 1.8.20= 1.8.21= 1.8.3= 1.8.4= 1.8.5= 1.8.6= 1.8.7= 1.8.8= 1.8.9≤ 1.8.22 |
RubyGems before 1.8.23 can redirect HTTPS connections to HTTP, which makes it easier for remote attackers to observe or modify a gem during installation via a man-in-the-middle attack.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン