要点
- CVE-2020-11071 は slpjs (simpleledger), slpjs に影響する深刻度「高」 (CVSS 8.6) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.93%(全脆弱性の 60.8% より高い)。
- 対処:0.27.2 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| slpjs | < 0.27.2
| 0.27.2
|
| slpjs npm | < 0.27.2
| 0.27.2
|
概要
Impact
Users could experience false-negative validation outcomes for MINT transaction operations. A poorly implemented SLP wallet could allow spending of the affected tokens which would result in the destruction of a user's minting baton.
Patches
npm package slpjs has been patched and published as version 0.27.2.
Workarounds
Upgrade to slpjs 0.27.2.
References
For more information
If you have any questions or comments about this advisory:
NVD の説明
SLPJS (npm package slpjs) before version 0.27.2, has a vulnerability where users could experience false-negative validation outcomes for MINT transaction operations. A poorly implemented SLP wallet could allow spending of the affected tokens which would result in the destruction of a user's minting baton. This is fixed in version 0.27.2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン