| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| contao/contao | ≥ 4.0.0, < 4.4.56≥ 4.10.0, < 4.11.7≥ 4.5.0, < 4.9.18 | 4.4.564.11.74.9.18 |
| contao/core-bundle | ≥ 4.0.0, < 4.4.56≥ 4.10.0, < 4.11.7≥ 4.5.0, < 4.9.18 | 4.4.564.11.74.9.18 |
| contao | = 4.0.0= 4.1.0= 4.10.0= 4.2.0= 4.3.0= 4.5.0= 4.6.0= 4.7.0= 4.8.0≥ 4.11.0, < 4.11.7≥ 4.4.0, < 4.4.56≥ 4.9.0, < 4.9.18 | 4.11.74.4.564.9.18 |
It is possible for untrusted users to gain administrator rights with the form generator.
Installations are only affected if there are untrusted back end users with access to the form generator.
Update to Contao 4.4.56, 4.9.18 or 4.11.7.
Disable the form generator or disable the login for untrusted back end users.
https://contao.org/en/security-advisories/privilege-escalation-with-the-form-generator
If you have any questions or comments about this advisory, open an issue in contao/contao.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン