| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| com.graphql-java:graphql-java | ≥ 18.0, < 18.3< 17.4 | 18.317.4 |
| graphql-java | ≥ 18.0, < 18.3< 17.4 | 18.317.4 |
graphql-java before 19.0, 18.3, and 17.4 is vulnerable to Denial of Service. An attacker send a malicious GraphQL query that consumes CPU resources. The fixed versions are 19.0, 18.3, and 17.4.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン