| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| com.graphql-java:graphql-java | ≥ 1.2, < 17.5≥ 18.0, < 18.4≥ 19.0, < 19.4≥ 20.0, < 20.1< 0.0.0-2023-03-20T01-49-44-80e3135 | 17.518.419.420.10.0.0-2023-03-20T01-49-44-80e3135 |
| graphql-java | = 20.0≥ 18.0, < 18.4≥ 19.0, < 19.4< 17.5 | 18.419.417.5 |
In GraphQL Java (aka graphql-java) before 20.1, an attacker can send a crafted GraphQL query that causes stack consumption. The fixed versions are 20.1, 19.4, 18.4, 17.5, and 0.0.0-2023-03-20T01-49-44-80e3135.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン