要点
- CVE-2023-34110 は flask-appbuilder, flask-appbuilder (flask-appbuilder project) に影響する深刻度「低」 (CVSS 2.7) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.68%(全脆弱性の 52.3% より高い)。
- 対処:4.3.2 以降に更新してください。
概要
Impact
An authenticated malicious actor with Admin privileges, could by adding a special character on the add, edit User forms trigger a database error, this error is surfaced back to this actor on the UI. On certain database engines this error can include the entire user row including the pbkdf2:sha256 hashed password.
Patches
Fixed on 4.3.2
NVD の説明
Flask-AppBuilder is an application development framework, built on top of Flask. Prior to version 4.3.2, an authenticated malicious actor with Admin privileges, could by adding a special character on the add, edit User forms trigger a database error, this error is surfaced back to this actor on the UI. On certain database engines this error can include the entire user row including the pbkdf2:sha256 hashed password. This vulnerability has been fixed in version 4.3.2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン