| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.kylin:kylin-common-server | ≥ 5.0.0, < 5.0.2 | 5.0.2 |
| kylin | ≥ 5.0.0, < 5.0.2 | 5.0.2 |
Server-Side Request Forgery (SSRF) vulnerability in Apache Kylin. Through a kylin server, an attacker may forge a request to invoke "/kylin/api/xxx/diag" api on another internal host and possibly get leaked information. There are two preconditions: 1) The attacker has got admin access to a kylin server; 2) Another internal host has the "/kylin/api/xxx/diag" api endpoint open for service.
This issue affects Apache Kylin: from 5.0.0 through 5.0.1.
Users are recommended to upgrade to version 5.0.2, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン