要点
- CVE-2026-107396 は indico に影響する深刻度「中」 (CVSS 5.4) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.19%(全脆弱性の 9.3% より高い)。
- 対処:3.3.13 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| indico PyPI | < 3.3.13
| 3.3.13
|
概要
Impact
There is a Cross-Site-Scripting vulnerability in fields that allow entering custom URLs.
Patches
You should to update to Indico 3.3.13 as soon as possible.
See the docs for instructions on how to update.
Workarounds
- Set
CSP_ENABLED = True in indico.conf - this is recommended regardless of updating.
- Only let trustworthy users manage events or create content (including material uploads which speakers can typically do as well) on Indico.
For more information
If you have any questions or comments about this advisory:
NVD の説明
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to 3.3.13, users who can manage events or create content, including speakers who can upload material, can store crafted javascript URLs in fields that accept custom URLs. A user who follows one of these URLs can execute attacker-controlled script in the user's browser in the Indico origin. This issue is fixed in version 3.3.13.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン