要点
- CVE-2026-107397 は indico に影響する深刻度「中」 (CVSS 4.4) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.23%(全脆弱性の 14.2% より高い)。
- 対処:3.3.13 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| indico PyPI | < 3.3.13
| 3.3.13
|
概要
Impact
There is a Cross-Site-Scripting vulnerability in the minute editor conflict UI tha's shown when concurrent edits are made to the same minutes in an event.
Patches
You should to update to Indico 3.3.13 as soon as possible.
See the docs for instructions on how to update.
Workarounds
- Set
CSP_ENABLED = True in indico.conf - this is recommended regardless of updating.
- Only let trustworthy users create content (including minutes which speakers can typically do as well) on Indico.
For more information
If you have any questions or comments about this advisory:
NVD の説明
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to 3.3.13, users who can create content, including speakers who can create minutes, can store crafted HTML in event minutes. When concurrent edits are made to the same minutes, the minute editor conflict UI can execute attacker-controlled script in the viewer's browser in the Indico origin. This issue is fixed in version 3.3.13.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン