要点
- CVE-2026-22250 は wlc, wlc (weblate) に影響する深刻度「中」 (CVSS 5.5) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.15%(全脆弱性の 4.5% より高い)。
- 対処:1.17.0 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| wlc PyPI | < 1.17.0
| 1.17.0
|
| wlc | < 1.17.0
| 1.17.0
|
概要
Impact
The SSL verification would be skipped for some crafted URLs.
Patches
Workarounds
Avoid using untrusted wlc configurations, as that might cause insecure connections.
References
This issue was reported to us by wh1zee via HackerOne.
NVD の説明
wlc is a Weblate command-line client using Weblate's REST API. Prior to 1.17.0, the SSL verification would be skipped for some crafted URLs. This vulnerability is fixed in 1.17.0.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン