| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| github.com/apache/answer | < 1.7.2-0.20260509080709-d1a4092c61cc | 1.7.2-0.20260509080709-d1a4092c61cc |
| github.com/apache/incubator-answer | < 1.7.2-0.20260509080709-d1a4092c61cc | 1.7.2-0.20260509080709-d1a4092c61cc |
| answer | < 2.0.1 | 2.0.1 |
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Apache Answer.
This issue affects Apache Answer: through 2.0.0.
User-supplied content was included in notification emails without proper escaping, allowing authenticated users to inject arbitrary HTML into emails sent to other users. Users are recommended to upgrade to version 2.0.1, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン