| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| github.com/apache/answer | < 1.7.2-0.20260509071350-11c80384f13a | 1.7.2-0.20260509071350-11c80384f13a |
| github.com/apache/incubator-answer | < 1.7.2-0.20260509071350-11c80384f13a | 1.7.2-0.20260509071350-11c80384f13a |
| answer | < 2.0.1 | 2.0.1 |
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Answer.
This issue affects Apache Answer: through 2.0.0.
The unlisted question feature did not enforce access restrictions on direct API endpoints, allowing authenticated users to discover and access unlisted questions, their answers, comments, and revision history. Users are recommended to upgrade to version 2.0.1, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン