| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.activemq:activemq-all | ≥ 6.0.0, < 6.2.5< 5.19.6 | 6.2.55.19.6 |
| org.apache.activemq:activemq-broker | ≥ 6.0.0, < 6.2.5< 5.19.6 | 6.2.55.19.6 |
| org.apache.activemq:apache-activemq | ≥ 6.0.0, < 6.2.5< 5.19.6 | 6.2.55.19.6 |
| activemq | ≥ 6.0.0, < 6.2.5< 5.19.6 | 6.2.55.19.6 |
| activemq web | ≥ 6.0.0, < 6.2.5< 5.19.6 | 6.2.55.19.6 |
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Apache ActiveMQ, Apache ActiveMQ Web.
An authenticated attacker can show malicious content when browsing queues in the web console by overriding the content type to be HTML (instead of XML) and by injecting HTML into a JMS selector field.
This issue affects Apache ActiveMQ: before 5.19.6, from 6.0.0 before 6.2.5; Apache ActiveMQ Web: before 5.19.6, from 6.0.0 before 6.2.5.
Users are recommended to upgrade to version 6.2.5 or 5.19.6, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン