| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| metabase | ≥ 1.57.0, < 1.57.19.1≥ 1.58.0, < 1.58.14.1≥ 1.59.0, < 1.59.10≥ 1.60.0, < 1.60.4 | 1.57.19.11.58.14.11.59.101.60.4 |
Metabase is an open-source business intelligence and embedded analytics tool. From 1.57.0 until 1.57.19.1, 1.58.14.1, 1.59.10, and 1.60.4, an attacker who can configure a Metabase database connection can read arbitrary files from the Metabase server's filesystem by adding unsafe JDBC parameters to a MySQL or MariaDB connection, causing the driver to read files from the Metabase host and expose the contents through queries against the connected database or through validation error messages. This issue is fixed in versions 1.57.19.1, 1.58.14.1, 1.59.10, and 1.60.4.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン