| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| metabase | ≥ 1.54.0, < 1.54.24≥ 1.55.0, < 1.55.24≥ 1.56.0, < 1.56.25≥ 1.57.0, < 1.57.19≥ 1.58.0, < 1.58.14≥ 1.59.0, < 1.59.10≥ 1.60.0, < 1.60.4 | 1.54.241.55.241.56.251.57.191.58.141.59.101.60.4 |
Metabase is an open-source business intelligence and embedded analytics tool. From 1.54.0 until 1.54.24, 1.55.24, 1.56.25, 1.57.19, 1.58.14, 1.59.10, and 1.60.4, a Metabase user with permission to add or edit a database connection can achieve remote code execution on the Metabase server by configuring a Snowflake connection to an attacker-controlled server, because a flaw in the Snowflake JDBC driver can write arbitrary files anywhere on the Metabase host, including replacing one of Metabase's own database driver files that later executes inside the Metabase process. This issue is fixed in versions 1.54.24, 1.55.24, 1.56.25, 1.57.19, 1.58.14, 1.59.10, and 1.60.4.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン